summaryrefslogtreecommitdiff
path: root/Build/source/texk/tex4htk/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2010-12-20 12:44:24 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2010-12-20 12:44:24 +0000
commiteefd36e9749205ed3aae855796c09e5c7600de41 (patch)
tree02785a96316478885c6b78c2730921a692dea054 /Build/source/texk/tex4htk/Makefile.am
parent46500586978b361422a73168b912a0e151111885 (diff)
add ht*.bat scripts for WIN32
git-svn-id: svn://tug.org/texlive/trunk@20813 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/texk/tex4htk/Makefile.am')
-rw-r--r--Build/source/texk/tex4htk/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/Build/source/texk/tex4htk/Makefile.am b/Build/source/texk/tex4htk/Makefile.am
index 0b38365992c..0deb247a419 100644
--- a/Build/source/texk/tex4htk/Makefile.am
+++ b/Build/source/texk/tex4htk/Makefile.am
@@ -33,6 +33,14 @@ tex4ht_subdir = texmf-dist/scripts/tex4ht
tex4htdir = ${prefix}/$(tex4ht_subdir)
tex4ht_SCRIPTS =
+if WIN32
+bin_SCRIPTS = $(shell_scripts:=.bat)
+else !WIN32
+## Make sure $(bindir) exists
+##
+bin_SCRIPTS =
+endif !WIN32
+
# We support both multiplatform and non-multiplatform builds.
install-data-hook:
@for p in $(perl_scripts); do \
@@ -50,10 +58,6 @@ install-data-hook:
exit 1;; \
esac
-## Make sure $(bindir) exists
-##
-bin_SCRIPTS =
-
## Link to the basename, removing the extension,
.PHONY: install-links
install-links: