summaryrefslogtreecommitdiff
path: root/Build/source/texk/tex4htk/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2010-12-27 12:51:12 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2010-12-27 12:51:12 +0000
commite4f0bc64d33b184afe1e8533d1e52c64f33c3e69 (patch)
treeb19d86ffeff88c2fd64d4b7af804aa591a61d07e /Build/source/texk/tex4htk/Makefile.am
parentaf5f03f77de95a7a7ea2f86b96b1e17e76115ed6 (diff)
install: check success of symlink creation
git-svn-id: svn://tug.org/texlive/trunk@20868 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/texk/tex4htk/Makefile.am')
-rw-r--r--Build/source/texk/tex4htk/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Build/source/texk/tex4htk/Makefile.am b/Build/source/texk/tex4htk/Makefile.am
index 6c6bb1e424d..ba1d772668e 100644
--- a/Build/source/texk/tex4htk/Makefile.am
+++ b/Build/source/texk/tex4htk/Makefile.am
@@ -76,12 +76,12 @@ install-links:
for p in $(perl_scripts); do \
rm -f $$p; \
echo "creating link '$$p' -> '$(REL)/$(tex4ht_subdir)/$$p.pl'"; \
- $(LN_S) $(REL)/$(tex4ht_subdir)/$$p.pl $$p; \
+ $(LN_S) $(REL)/$(tex4ht_subdir)/$$p.pl $$p || exit 1; \
done && \
for p in $(shell_scripts); do \
rm -f $$p; \
echo "creating link '$$p' -> '$(REL)/$(tex4ht_subdir)/$$p.sh'"; \
- $(LN_S) $(REL)/$(tex4ht_subdir)/$$p.sh $$p; \
+ $(LN_S) $(REL)/$(tex4ht_subdir)/$$p.sh $$p || exit 1; \
done
uninstall-hook: