summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/configure.ac
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2009-05-09 14:49:21 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2009-05-09 14:49:21 +0000
commitf87b81c36d13160b0f2ae9058c548061b4cef6ae (patch)
treeaba38049520bf3ea296d33796b57addfbe780e88 /Build/source/libs/xpdf/configure.ac
parentad4c3b9a96fd70284e4bf55ff0bab0578fb95345 (diff)
build system: more utils/xindy/ and general cleanup
git-svn-id: svn://tug.org/texlive/trunk@13020 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/xpdf/configure.ac')
-rw-r--r--Build/source/libs/xpdf/configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/Build/source/libs/xpdf/configure.ac b/Build/source/libs/xpdf/configure.ac
index 24d82ee2e45..a69e33b4d24 100644
--- a/Build/source/libs/xpdf/configure.ac
+++ b/Build/source/libs/xpdf/configure.ac
@@ -18,24 +18,24 @@ AM_MAINTAINER_MODE
dnl ##### Optional features.
AC_ARG_ENABLE([a4-paper],
- [AS_HELP_STRING([--enable-a4-paper],
- [use A4 paper size instead of Letter for PostScript output])],
+ AS_HELP_STRING([--enable-a4-paper],
+ [use A4 paper size instead of Letter for PostScript output]),
[if test "x$enableval" = xyes; then
AC_DEFINE([A4_PAPER], 1, [Use A4 paper size instead of Letter for PostScript output])
fi
])
AC_ARG_ENABLE([opi],
- [AS_HELP_STRING([--enable-opi],
- [include support for OPI comments])],
+ AS_HELP_STRING([--enable-opi],
+ [include support for OPI comments]),
[if test "x$enableval" = xyes; then
AC_DEFINE([OPI_SUPPORT], 1, [Include support for OPI comments])
fi
])
AC_ARG_ENABLE([multithreaded],
- [AS_HELP_STRING([--enable-multithreaded],
- [include support for multithreading])],
+ AS_HELP_STRING([--enable-multithreaded],
+ [include support for multithreading]),
[if test "x$enableval" = xyes; then
AC_DEFINE([MULTITHREADED], 1, [Enable multithreading support])
fi