summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/poppler-src/CMakeLists.txt
diff options
context:
space:
mode:
authorAkira Kakuto <kakuto@fuk.kindai.ac.jp>2016-11-15 08:21:51 +0000
committerAkira Kakuto <kakuto@fuk.kindai.ac.jp>2016-11-15 08:21:51 +0000
commit6e827fd56d868ddcce6e5a27a5deb6163b3c73ae (patch)
treeaece51431fda5048f14beca7366eddc0a2913fd9 /Build/source/libs/poppler/poppler-src/CMakeLists.txt
parent0d673e8552b2a33c39cd1bfa5f36b0fc92f2ffdf (diff)
poppler 0.49.0
git-svn-id: svn://tug.org/texlive/trunk@42513 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/poppler/poppler-src/CMakeLists.txt')
-rw-r--r--Build/source/libs/poppler/poppler-src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Build/source/libs/poppler/poppler-src/CMakeLists.txt b/Build/source/libs/poppler/poppler-src/CMakeLists.txt
index 1a694a3cdd1..c25e961f878 100644
--- a/Build/source/libs/poppler/poppler-src/CMakeLists.txt
+++ b/Build/source/libs/poppler/poppler-src/CMakeLists.txt
@@ -22,7 +22,7 @@ if (ECM_FOUND)
endif()
set(POPPLER_MAJOR_VERSION "0")
-set(POPPLER_MINOR_VERSION "48")
+set(POPPLER_MINOR_VERSION "49")
set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
@@ -502,7 +502,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 64.0.0 SOVERSION 64)
+set_target_properties(poppler PROPERTIES VERSION 65.0.0 SOVERSION 65)
target_link_libraries(poppler LINK_PRIVATE ${poppler_LIBS})
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})