summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/poppler-src/CMakeLists.txt
diff options
context:
space:
mode:
authorAkira Kakuto <kakuto@fuk.kindai.ac.jp>2016-06-07 13:11:30 +0000
committerAkira Kakuto <kakuto@fuk.kindai.ac.jp>2016-06-07 13:11:30 +0000
commit7d3c811ea238e02d3d930ad7cf5e0329302caf65 (patch)
tree350fce43ff31735e177843215e00afed6de6a84f /Build/source/libs/poppler/poppler-src/CMakeLists.txt
parent4859eef09993c3228d2dce3482106067dad0ced4 (diff)
poppler 0.44.0
git-svn-id: svn://tug.org/texlive/trunk@41312 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/poppler/poppler-src/CMakeLists.txt')
-rw-r--r--Build/source/libs/poppler/poppler-src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Build/source/libs/poppler/poppler-src/CMakeLists.txt b/Build/source/libs/poppler/poppler-src/CMakeLists.txt
index d385893280b..dd81d27de5c 100644
--- a/Build/source/libs/poppler/poppler-src/CMakeLists.txt
+++ b/Build/source/libs/poppler/poppler-src/CMakeLists.txt
@@ -22,7 +22,7 @@ if (ECM_FOUND)
endif()
set(POPPLER_MAJOR_VERSION "0")
-set(POPPLER_MINOR_VERSION "42")
+set(POPPLER_MINOR_VERSION "44")
set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
@@ -501,7 +501,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 59.0.0 SOVERSION 59)
+set_target_properties(poppler PROPERTIES VERSION 61.0.0 SOVERSION 61)
target_link_libraries(poppler LINK_PRIVATE ${poppler_LIBS})
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})