summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am
diff options
context:
space:
mode:
authorTaco Hoekwater <taco@elvenkind.com>2011-04-12 14:17:47 +0000
committerTaco Hoekwater <taco@elvenkind.com>2011-04-12 14:17:47 +0000
commit307453997ef030ec4dfa1e876feaf0b8b8125bab (patch)
treeab2054693ba95e9ac8f6e3478b4d0175d893329f /Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am
parentd95b11a25d3d9e17cc4afb9c8713ef4037567527 (diff)
check in luatex 0.66.0
git-svn-id: svn://tug.org/texlive/trunk@22059 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am')
-rw-r--r--Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am57
1 files changed, 57 insertions, 0 deletions
diff --git a/Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am b/Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am
new file mode 100644
index 00000000000..914b308cf87
--- /dev/null
+++ b/Build/source/libs/poppler/poppler-0.12.4/splash/Makefile.am
@@ -0,0 +1,57 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/goo \
+ $(FREETYPE_CFLAGS)
+
+noinst_LTLIBRARIES = libsplash.la
+
+if ENABLE_XPDF_HEADERS
+
+poppler_splash_includedir = $(includedir)/poppler/splash
+poppler_splash_include_HEADERS = \
+ Splash.h \
+ SplashBitmap.h \
+ SplashClip.h \
+ SplashErrorCodes.h \
+ SplashFTFont.h \
+ SplashFTFontEngine.h \
+ SplashFTFontFile.h \
+ SplashFont.h \
+ SplashFontEngine.h \
+ SplashFontFile.h \
+ SplashFontFileID.h \
+ SplashGlyphBitmap.h \
+ SplashMath.h \
+ SplashPath.h \
+ SplashPattern.h \
+ SplashScreen.h \
+ SplashState.h \
+ SplashT1Font.h \
+ SplashT1FontEngine.h \
+ SplashT1FontFile.h \
+ SplashTypes.h \
+ SplashXPath.h \
+ SplashXPathScanner.h
+
+endif
+
+libsplash_la_SOURCES = \
+ Splash.cc \
+ SplashBitmap.cc \
+ SplashClip.cc \
+ SplashFTFont.cc \
+ SplashFTFontEngine.cc \
+ SplashFTFontFile.cc \
+ SplashFont.cc \
+ SplashFontEngine.cc \
+ SplashFontFile.cc \
+ SplashFontFileID.cc \
+ SplashPath.cc \
+ SplashPattern.cc \
+ SplashScreen.cc \
+ SplashState.cc \
+ SplashT1Font.cc \
+ SplashT1FontEngine.cc \
+ SplashT1FontFile.cc \
+ SplashXPath.cc \
+ SplashXPathScanner.cc