summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2011-04-13 06:05:13 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2011-04-13 06:05:13 +0000
commit7de2289e693d3fd86402207517568f99511aa916 (patch)
treecd3257a84d8dfc5d761cd1ffe01d1297e5d464b2 /Build/source/libs/poppler/Makefile.am
parent4ca57b91804c5a4acb3152c4b5192a35e51ca3fe (diff)
poppler build fixes
git-svn-id: svn://tug.org/texlive/trunk@22067 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/poppler/Makefile.am')
-rw-r--r--Build/source/libs/poppler/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/Build/source/libs/poppler/Makefile.am b/Build/source/libs/poppler/Makefile.am
index 4bdad1a0248..86a3f311427 100644
--- a/Build/source/libs/poppler/Makefile.am
+++ b/Build/source/libs/poppler/Makefile.am
@@ -1,6 +1,6 @@
## Proxy Makefile.am to build poppler for TeX Live.
##
-## Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2011 Peter Breitenlohner <tex-live@tug.org>
##
## This file is free software; the copyright holder
## gives unlimited permission to copy and/or distribute it,
@@ -25,15 +25,15 @@ rebuild: all
## We want to re-distribute the whole original poppler source tree.
##
-## With current automake (1.10.2) 'make distcheck' fails when
-## DISTFILES contains a directory and files in that directory.
-## Thus nodist_* for all files in $(POPPLER_TREE).
EXTRA_DIST = $(POPPLER_TREE)
+## Patches applied to the original source tree
+##
+EXTRA_DIST += $(POPPLER_TREE)-PATCHES
+
# in case of an SVN repository
dist-hook:
rm -rf `find $(distdir) -name .svn`
- rm -f $(distdir)/$(POPPLER_TREE)/install-sh
SUBDIRS = goo fofi poppler
@@ -121,3 +121,4 @@ poppler_libpoppler_a_sources = \
$(POPPLER_SRC)/UnicodeTypeTable.cc \
$(POPPLER_SRC)/XRef.cc \
$(POPPLER_SRC)/XpdfPluginAPI.cc
+