summaryrefslogtreecommitdiff
path: root/Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-26 12:09:00 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-26 12:09:00 +0000
commitdf90ed95f154046518bf7aae7f88715f25a312db (patch)
tree104818c62bab65b2988983110fdca9b35927c5e7 /Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt
parent4e17498848c230539b58d870938a77805039046d (diff)
libgd 2.1.0
git-svn-id: svn://tug.org/texlive/trunk@30952 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt')
-rw-r--r--Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt b/Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt
new file mode 100644
index 00000000000..90e15da34ea
--- /dev/null
+++ b/Build/source/libs/gd/libgd-2.1.0/tests/gdtiled/CMakeLists.txt
@@ -0,0 +1,10 @@
+SET(TESTS_FILES
+ bug00032
+)
+
+FOREACH(test_name ${TESTS_FILES})
+ add_executable(${test_name} "${test_name}.c")
+ target_link_libraries (${test_name} gdTest)
+ get_target_property(test_path ${test_name} LOCATION)
+ ADD_TEST(${test_name} ${test_path})
+ENDFOREACH(test_name)