summaryrefslogtreecommitdiff
path: root/Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-24 09:01:02 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-24 09:01:02 +0000
commitcd573af8ce5db24aae95c942b2ba505ca0a3338f (patch)
treeac38fcc8f72bccacd785ca6f74835e1f976334e1 /Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt
parent6c998f4d3d5f21632bc1d2c87073afa9e6b9fc70 (diff)
gd 2.1.0-rc1 (libgd)
git-svn-id: svn://tug.org/texlive/trunk@30886 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt')
-rw-r--r--Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt b/Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt
new file mode 100644
index 00000000000..aefdaf7e032
--- /dev/null
+++ b/Build/source/libs/gd/libgd-2.1.0-rc1/tests/tiff/CMakeLists.txt
@@ -0,0 +1,12 @@
+
+SET(TESTS_FILES
+ tiff_im2im
+ tiff_null
+)
+
+FOREACH(test_name ${TESTS_FILES})
+ add_executable(${test_name} "${test_name}.c")
+ target_link_libraries (${test_name} gdTest)
+ get_target_property(test_path ${test_name} LOCATION)
+ ADD_TEST(${test_name} ${test_path})
+ENDFOREACH(test_name)