summaryrefslogtreecommitdiff
path: root/Build/source/libs/configure.ac
diff options
context:
space:
mode:
authorKarl Berry <karl@freefriends.org>2021-02-25 19:22:25 +0000
committerKarl Berry <karl@freefriends.org>2021-02-25 19:22:25 +0000
commitad547a6b5986815fda458221149728d9d9ab1d87 (patch)
tree16296910eb3eca724371474ea9aea3994dc69614 /Build/source/libs/configure.ac
parent947b43de3dd21d58ccc2ffadefc4441ea1c2a813 (diff)
restore Build,TODO from r57911
git-svn-id: svn://tug.org/texlive/trunk@57915 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/configure.ac')
-rw-r--r--Build/source/libs/configure.ac27
1 files changed, 27 insertions, 0 deletions
diff --git a/Build/source/libs/configure.ac b/Build/source/libs/configure.ac
new file mode 100644
index 00000000000..782b3ca17be
--- /dev/null
+++ b/Build/source/libs/configure.ac
@@ -0,0 +1,27 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009-2013 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+m4_include([../version.ac])[] dnl define tex_live_version
+AC_INIT([TeX Live libs], tex_live_version(), [tex-k@tug.org])
+AC_PREREQ([2.65])
+AC_CONFIG_SRCDIR([../build-aux/missing])
+AC_CONFIG_AUX_DIR([../build-aux])
+AC_CONFIG_MACRO_DIRS([../m4])
+
+dnl See comment in ../configure.ac
+KPSE_SETUP([../])
+
+KPSE_BASIC([libs])
+
+AC_PROG_MKDIR_P
+
+KPSE_RECURSE_LIBS([libs], [generic])
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT