summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
authorKarl Berry <karl@freefriends.org>2013-01-24 22:11:58 +0000
committerKarl Berry <karl@freefriends.org>2013-01-24 22:11:58 +0000
commitb72657afff3b3850dce7972ebf4f3a3d379f5cc4 (patch)
tree58973abdd75aafeeb2d3456dd21154f25a165ed3 /Build/source/Makefile.am
parent6a46295c5a10b83393e113f1d17a11accab8db22 (diff)
reporting tweaks
git-svn-id: svn://tug.org/texlive/trunk@28933 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 69fe8fb41a2..dcec116f3af 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -88,18 +88,19 @@ subsubdir-conf.cmd:
# Run texlinks here since the binaries won't be there
# at install-data, and fmtutil.cnf won't be there at install-exec,
# and there is no install-hook or install-local.
+texlinks_dir = texk/texlive/tl_scripts
world: all
## Serialize 'make all' and 'make install-strip'.
@echo "top-level make $@: running install-strip..."
$(MAKE) $(AM_MAKEFLAGS) install-strip
##
- @echo "top-level make $@: running texlinks in texk/texlive/tl_scripts..."
- cd texk/texlive/tl_scripts && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
+ @echo "top-level make $@: running texlinks in $(texlinks_dir) ..."
+ cd $(texlinks_dir) && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
##
@echo "top-level make $@: running $(check_target)..."
$(MAKE) $(AM_MAKEFLAGS) $(check_target)
##
- @echo "make $@ done."
+ @echo "top-level make $@ done."
# Allow for skipping make check if needed.
if cross