summaryrefslogtreecommitdiff
path: root/dviware/dvisvgm/libs/brotli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dviware/dvisvgm/libs/brotli/Makefile.am')
-rw-r--r--dviware/dvisvgm/libs/brotli/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/dviware/dvisvgm/libs/brotli/Makefile.am b/dviware/dvisvgm/libs/brotli/Makefile.am
index 64ad12e6aa..7d7bf1db32 100644
--- a/dviware/dvisvgm/libs/brotli/Makefile.am
+++ b/dviware/dvisvgm/libs/brotli/Makefile.am
@@ -9,6 +9,7 @@ libbrotli_a_SOURCES = \
common/dictionary.h \
common/platform.c \
common/platform.h \
+ common/shared_dictionary_internal.h \
common/transform.c \
common/transform.h \
common/version.h \
@@ -31,6 +32,8 @@ libbrotli_a_SOURCES = \
enc/cluster_inc.h \
enc/command.c \
enc/command.h \
+ enc/compound_dictionary.c \
+ enc/compound_dictionary.h \
enc/compress_fragment.c \
enc/compress_fragment.h \
enc/compress_fragment_two_pass.c \
@@ -68,6 +71,7 @@ libbrotli_a_SOURCES = \
enc/prefix.h \
enc/quality.h \
enc/ringbuffer.h \
+ enc/state.h \
enc/static_dict.c \
enc/static_dict.h \
enc/static_dict_lut.h \
@@ -77,6 +81,7 @@ libbrotli_a_SOURCES = \
include/brotli/decode.h \
include/brotli/encode.h \
include/brotli/port.h \
+ include/brotli/shared_dictionary.h \
include/brotli/types.h
AM_CFLAGS = -Wall -I$(srcdir)/include