summaryrefslogtreecommitdiff
path: root/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xz-4.999.8beta/debug/Makefile.am')
-rw-r--r--Build/source/utils/xz-4.999.8beta/debug/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/Build/source/utils/xz-4.999.8beta/debug/Makefile.am b/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
new file mode 100644
index 00000000000..6ed5bc99bcd
--- /dev/null
+++ b/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
@@ -0,0 +1,36 @@
+##
+## Copyright (C) 2008 Lasse Collin
+##
+## This library is free software; you can redistribute it and/or
+## modify it under the terms of the GNU Lesser General Public
+## License as published by the Free Software Foundation; either
+## version 2.1 of the License, or (at your option) any later version.
+##
+## This library is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## Lesser General Public License for more details.
+##
+
+noinst_PROGRAMS = \
+ repeat \
+ sync_flush \
+ full_flush \
+ memusage \
+ crc32 \
+ known_sizes \
+ hex2bin
+
+AM_CPPFLAGS = \
+ -I@top_srcdir@/src/common \
+ -I@top_srcdir@/src/liblzma/api
+
+AM_LDFLAGS = -static
+
+LDADD = \
+ @top_builddir@/src/liblzma/liblzma.la \
+ @LTLIBINTL@
+
+if COND_GNULIB
+LDADD += @top_builddir@/lib/libgnu.a
+endif