summaryrefslogtreecommitdiff
path: root/Build/source/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/Makefile.am')
-rw-r--r--Build/source/utils/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Build/source/utils/Makefile.am b/Build/source/utils/Makefile.am
index 7786c13bb99..33d6ca77614 100644
--- a/Build/source/utils/Makefile.am
+++ b/Build/source/utils/Makefile.am
@@ -22,13 +22,13 @@ DISTCLEANFILES = $(noinst_DATA)
all-local: subutils
.PHONY: subutils
-## We must configure all utils subdirs since 'make dist' needs the Makefile.
-## For those not required for the current set of configure options
-## we append '--disable-build' so they can skip tests that would
-## fail because, e.g., some libraries were not built.
-
-## Sequentially configure and optionally build all utils subdirs;
-## code inspired by automake's way to handle recursive targets.
+# We must configure all utils subdirs since 'make dist' needs the Makefile.
+# For those not required for the current set of configure options
+# we append '--disable-build' so they can skip tests that would
+# fail because, e.g., some required libraries were not built.
+#
+# Sequentially configure and optionally build all utils subdirs;
+# code inspired by automake's way to handle recursive targets.
subutils: $(noinst_DATA)
@failcom='exit 1'; \
for f in x $$MAKEFLAGS; do \