summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/omegafonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/web2c/omegafonts/Makefile.am')
-rw-r--r--Build/source/texk/web2c/omegafonts/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/Build/source/texk/web2c/omegafonts/Makefile.am b/Build/source/texk/web2c/omegafonts/Makefile.am
index afe7082d8d2..ba20c96af96 100644
--- a/Build/source/texk/web2c/omegafonts/Makefile.am
+++ b/Build/source/texk/web2c/omegafonts/Makefile.am
@@ -83,19 +83,26 @@ endif OTANGLE
## Tests
##
+OMFONTS_tests = level1.test omfonts.test repeat.test specialhex.test
if OTANGLE
if OMFONTS
-TESTS = omfonts.test specialhex.test
+TESTS = $(OMFONTS_tests)
endif OMFONTS
endif OTANGLE
-EXTRA_DIST = omfonts.test specialhex.test
+EXTRA_DIST = $(OMFONTS_tests)
+## level1.test
+EXTRA_DIST += tests/level1.opl
+DISTCLEANFILES += tests/xlevel1.ofm tests/xlevel1.opl
## omfonts.test
EXTRA_DIST += tests/Cherokee.pl tests/OCherokee.ovp
DISTCLEANFILES += tests/Cherokee.tfm tests/OCherokee.ofm \
tests/OCherokee.opl tests/OCherokee.ovf \
tests/xCherokee.* tests/xOCherokee.*
+## repeat.test
+EXTRA_DIST += tests/repeat.opl tests/repeated.opl
+DISTCLEANFILES += tests/xrepeated.*
## specialhex.test
EXTRA_DIST += tests/specialhex.ovp
DISTCLEANFILES += tests/specialhex.ofm tests/specialhex.opl \