summaryrefslogtreecommitdiff
path: root/Build/source/texk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/Makefile.am')
-rw-r--r--Build/source/texk/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Build/source/texk/Makefile.am b/Build/source/texk/Makefile.am
index 1345991963f..f5f20ba7c95 100644
--- a/Build/source/texk/Makefile.am
+++ b/Build/source/texk/Makefile.am
@@ -22,13 +22,13 @@ DISTCLEANFILES = $(noinst_DATA)
all-local: subtexk
.PHONY: subtexk
-## We must configure all texk subdirs since 'make dist' needs the Makefile.
-## For those not required for the current set of configure options
-## we append '--disable-build' so they can skip tests that would
-## fail because, e.g., some libraries were not built.
-
-## Sequentially configure and optionally build all texk subdirs;
-## code inspired by automake's way to handle recursive targets.
+# We must configure all texk subdirs since 'make dist' needs the Makefile.
+# For those not required for the current set of configure options
+# we append '--disable-build' so they can skip tests that would
+# fail because, e.g., some required libraries were not built.
+#
+# Sequentially configure and optionally build all texk subdirs;
+# code inspired by automake's way to handle recursive targets.
subtexk: $(noinst_DATA)
@failcom='exit 1'; \
for f in x $$MAKEFLAGS; do \