summaryrefslogtreecommitdiff
path: root/Build/source/libs/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/configure.in')
-rw-r--r--Build/source/libs/configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/Build/source/libs/configure.in b/Build/source/libs/configure.in
index 638c19751ce..87967229db3 100644
--- a/Build/source/libs/configure.in
+++ b/Build/source/libs/configure.in
@@ -24,6 +24,8 @@ sinclude(gd/withenable.ac)
sinclude(gd/gd.ac)
sinclude(freetype/withenable.ac)
sinclude(freetype/freetype.ac)
+sinclude(freetype2/withenable.ac)
+sinclude(freetype2/freetype2.ac)
# The following line helps, e.g. for ncurses which properly detects the
# system's terminfo definitions if configured without explicit --prefix.
@@ -41,6 +43,9 @@ fi
if test "x$needs_freetype" != xno && test "$using_system_freetype" != yes; then
AC_CONFIG_SUBDIRS([freetype])
fi
+if test "x$needs_freetype2" != xno && test "$using_system_freetype2" != yes; then
+ AC_CONFIG_SUBDIRS([freetype2])
+fi
if test "x$needs_gd" != xno && test "$using_system_gd" != yes; then
AC_CONFIG_SUBDIRS([gd])
fi