summaryrefslogtreecommitdiff
path: root/Build/source/libs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/Makefile.am')
-rw-r--r--Build/source/libs/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Build/source/libs/Makefile.am b/Build/source/libs/Makefile.am
index 1192ea05dcd..c6e87ecfc30 100644
--- a/Build/source/libs/Makefile.am
+++ b/Build/source/libs/Makefile.am
@@ -22,13 +22,13 @@ DISTCLEANFILES = $(noinst_DATA)
all-local: sublibs
.PHONY: sublibs
-## We must configure all libs subdirs since 'make dist' needs the Makefile.
-## For those not required for the current set of configure options
-## we append '--disable-build' so they can skip tests that would
-## fail because other libraries were not built.
-
-## Sequentially configure and optionally build all libs subdirs;
-## code inspired by automake's way to handle recursive targets.
+# We must configure all libs subdirs since 'make dist' needs the Makefile.
+# For those not required for the current set of configure options
+# we append '--disable-build' so they can skip tests that would
+# fail because other libraries were not built.
+#
+# Sequentially configure and optionally build all libs subdirs;
+# code inspired by automake's way to handle recursive targets.
sublibs: $(noinst_DATA)
@failcom='exit 1'; \
for f in x $$MAKEFLAGS; do \