summaryrefslogtreecommitdiff
path: root/Build/source/libs/teckit/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2009-06-26 14:47:32 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2009-06-26 14:47:32 +0000
commit6d16dca0348a36c830a6514b5b13d271f5e0c2eb (patch)
tree6691c178aa5decbbf891d3c26ed4217c88f91884 /Build/source/libs/teckit/Makefile.am
parentdf0bc6e55838187cf085c4aac843f3f368d53aed (diff)
add test cases for 'make check'
git-svn-id: svn://tug.org/texlive/trunk@13968 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/teckit/Makefile.am')
-rw-r--r--Build/source/libs/teckit/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Build/source/libs/teckit/Makefile.am b/Build/source/libs/teckit/Makefile.am
index faf0661bcb2..505b75d0832 100644
--- a/Build/source/libs/teckit/Makefile.am
+++ b/Build/source/libs/teckit/Makefile.am
@@ -53,6 +53,21 @@ noinst_HEADERS = \
## Rebuild zlib
@ZLIB_RULE@
+## Tests
+##
+if build
+TESTS = teckit.test
+endif build
+
+EXTRA_DIST += \
+ teckit.test \
+ tex-text.map \
+ tex-text.tec
+
+## Files generated by TESTS
+##
+CLEANFILES = xtex-text.tec
+
## Not used
##
EXTRA_DIST += \