summaryrefslogtreecommitdiff
path: root/Build/source/libs/configure.in
diff options
context:
space:
mode:
authorJonathan Kew <jfkthame@googlemail.com>2006-07-12 15:24:34 +0000
committerJonathan Kew <jfkthame@googlemail.com>2006-07-12 15:24:34 +0000
commit13746993fabab7815d8a82af943bbcf0e459427f (patch)
tree98523874a70986d150df2f47df939d4ce2686302 /Build/source/libs/configure.in
parent97b1d2b38d968df15b1c26d4c4fc3a44ac071d6c (diff)
added support for freetype2 in configure and make files in top-level source and source/libs
git-svn-id: svn://tug.org/texlive/trunk@1817 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/configure.in')
-rw-r--r--Build/source/libs/configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/Build/source/libs/configure.in b/Build/source/libs/configure.in
index 638c19751ce..87967229db3 100644
--- a/Build/source/libs/configure.in
+++ b/Build/source/libs/configure.in
@@ -24,6 +24,8 @@ sinclude(gd/withenable.ac)
sinclude(gd/gd.ac)
sinclude(freetype/withenable.ac)
sinclude(freetype/freetype.ac)
+sinclude(freetype2/withenable.ac)
+sinclude(freetype2/freetype2.ac)
# The following line helps, e.g. for ncurses which properly detects the
# system's terminfo definitions if configured without explicit --prefix.
@@ -41,6 +43,9 @@ fi
if test "x$needs_freetype" != xno && test "$using_system_freetype" != yes; then
AC_CONFIG_SUBDIRS([freetype])
fi
+if test "x$needs_freetype2" != xno && test "$using_system_freetype2" != yes; then
+ AC_CONFIG_SUBDIRS([freetype2])
+fi
if test "x$needs_gd" != xno && test "$using_system_gd" != yes; then
AC_CONFIG_SUBDIRS([gd])
fi