summaryrefslogtreecommitdiff
path: root/support/pkgcheck/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/pkgcheck/Cargo.toml')
-rw-r--r--support/pkgcheck/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/support/pkgcheck/Cargo.toml b/support/pkgcheck/Cargo.toml
index 870304d75c..fa6fcc58ae 100644
--- a/support/pkgcheck/Cargo.toml
+++ b/support/pkgcheck/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "pkgcheck"
-version = "2.2.0"
+version = "2.3.0"
authors = ["Manfred Lotz <manfred@ctan.org>"]
description = "Command-line tool to check packages uploaded to CTAN."
license = "MIT/Apache-2.0"
@@ -18,20 +18,21 @@ walkdir = "2.3"
scoped_threadpool = "0.1"
num_cpus = "1"
blake2 = "0.9"
-fnv = "1.0.6"
+rustc-hash = "1.1"
unbytify = "0.2"
regex = "1"
glob = "0.3"
colored = "2"
-linkify = "0.4"
+linkify = "0.7"
-reqwest = { version = "0.10", features = ["blocking", "gzip"] }
+reqwest = { version = "0.11", features = ["blocking", "gzip"] }
+tokio = { version = "1", features = ["full"] }
lazy_static = "1"
tempfile = "3.1"
-assert_cmd = "1"
-predicates = "1"
-openssl-probe = "0.1.2"
+assert_cmd = "2"
+predicates = "2"
+openssl-probe = "0.1.4"
pest = "2.1"
pest_derive = "2.1"
escargot = "0.5"