summaryrefslogtreecommitdiff
path: root/macros/texinfo/texinfo/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'macros/texinfo/texinfo/doc/Makefile.am')
-rw-r--r--macros/texinfo/texinfo/doc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/macros/texinfo/texinfo/doc/Makefile.am b/macros/texinfo/texinfo/doc/Makefile.am
index e890e7bcbb..732833e299 100644
--- a/macros/texinfo/texinfo/doc/Makefile.am
+++ b/macros/texinfo/texinfo/doc/Makefile.am
@@ -19,6 +19,7 @@ MAKEINFO_ENVIRONMENT = TEXINFO_DEV_SOURCE=1 ; export TEXINFO_DEV_SOURCE ; \
top_srcdir="$(top_srcdir)" ; export top_srcdir ; \
top_builddir="$(top_builddir)" ; export top_builddir ;
MAKEINFO = $(MAKEINFO_ENVIRONMENT) $(PERL) $(top_builddir)/tp/texi2any
+TEXI2DVI = $(top_srcdir)/util/texi2dvi
# We'd also like to use something like this, but Automake calls
# "install-info" directly.
@@ -63,6 +64,7 @@ install-tex:
test -n "$(TEXMF)" || (echo "TEXMF must be set." >&2; exit 1)
$(mkinstalldirs) $(DESTDIR)$(texmf_texinfo) $(DESTDIR)$(texmf_dvips)
$(INSTALL_DATA) $(srcdir)/texinfo.tex $(DESTDIR)$(texmf_texinfo)/texinfo.tex
+ $(INSTALL_DATA) $(srcdir)/texinfo-ja.tex $(DESTDIR)$(texmf_texinfo)/texinfo-ja.tex
$(INSTALL_DATA) $(srcdir)/epsf.tex $(DESTDIR)$(texmf_dvips)/epsf.tex
for f in $(TXI_XLATE); do \
$(INSTALL_DATA) $(srcdir)/$$f $(DESTDIR)$(texmf_texinfo)/$$f; done